Author Topic: Floppy-USB Emulator Difficulty Getting USB Stick to Work  (Read 2187 times)

0 Members and 1 Guest are viewing this topic.


  • Guest
Floppy-USB Emulator Difficulty Getting USB Stick to Work
« on: July 23, 2012, 12:30:08 PM »
After beating my brains out for several hours on this one, it appears that:

1. The application V120_SFD.EXE doesn't work on a Vista computer.

2. Using a SanDisk U3 Cruzer USB stick results in a whole lotta grief because it seems that once it is written to by the PSR 2000, my Vista computer no longer recognizes the drive. And so far I've not been able to get the LPInstaller.exe from SanDisk to work.

When I tried making blocks on the Lexar stick with an XP computer, V120_SFD reported failure after failure until I clicked the "format floppy" button. Then the program began doing something and about 3 minutes later it reported the formatting was successful, the stick structure was FAT 12, and there were had 100 virtual floppies on it. Great!!

So I turned off my PSR2000, inserted the stick into it, made sure the button in the lower right corner of the emulator was IN, and turned the keyboard on. I was able to save styles to the virtual floppy and load them back into the keyboard, but I couldn't change from Floppy 00 to 01. Tried it with the button in and then out.

Any ideas what I'm doing wrong?