Author Topic: YEM change bank seems to be corrupt?  (Read 302 times)

0 Members and 1 Guest are viewing this topic.

Offline hanseman

YEM change bank seems to be corrupt?
« on: January 12, 2019, 01:26:47 PM »
Any idea concerning this?
My banks now have weird numbering and uninstall and cleanup does not have any effect.
Please see attached picture.
Some packs needs to be installed in certain bank number and now it is a guessing game.
 

Offline Seagull29

Re: YEM change bank seems to be corrupt?
« Reply #1 on: January 12, 2019, 02:50:04 PM »
???? ! Hi,
I don't understand what you exactly want to say ! What do you want to do ?
Regards
Seagull29
 

Offline valio7771

Re: YEM change bank seems to be corrupt?
« Reply #2 on: January 12, 2019, 05:47:36 PM »
I would guess, what you tried to ask/report as an issue with the 'random' LSB numbering in YEM, is why aren't they in consecutive numerical order maybe? Is that it?

I would also suggest that you don't change their numbers manually at that point, especially if you've used some of the sounds from that Pack in some MIDI file, Registration, Style, etc...already, because it won't be recalled properly after you've made the changes. Also the MSB number of the Pack will also change, depending on the order of the packs that are imported in YEM, but that can be changed manually as well, in case you remember their previous values that hopefully fix some of the mess that you might have done by now.

It is OK to manually change the LSB numbers as long as you never used any of the sounds from that Pack in any Registrations, Styles, etc... or you're just importing it for the first time in YEM, if you like to keep everything consistent in numerical order.

Let me know if that helped.

EDIT: Just noticed that the LSB's aren't from 00 to 127. There are multiple 00, 01, 02....so forth, what the hell is that? And how is that even possible? Tell me how did you end up in that situation?
 
Cheers.

Valentin
« Last Edit: January 12, 2019, 05:54:11 PM by valio7771 »
 

Offline hanseman

Re: YEM change bank seems to be corrupt?
« Reply #3 on: January 12, 2019, 09:25:59 PM »
Exactly - how died this happen?  :-\

I've uninstalled and removed all files and installed YEM again, imported a package from Yamaha but still the same.
« Last Edit: January 12, 2019, 09:42:42 PM by hanseman »
 

Offline valio7771

Re: YEM change bank seems to be corrupt?
« Reply #4 on: January 13, 2019, 12:42:05 AM »
I have couple of questions:

Is this happening only with this particular Pack?
Do you have other packs imported in YEM, or this is the only one?

This is really weird and I'm clueless how this may have happen at all...

Really strange indeed.  :o
 

Offline hanseman

Re: YEM change bank seems to be corrupt?
« Reply #5 on: January 13, 2019, 06:51:17 PM »
Amazing. It was a screen resolution issue. YEM could not handle 3840 * 2160 with font size 150%.
 

Offline valio7771

Re: YEM change bank seems to be corrupt?
« Reply #6 on: January 16, 2019, 12:03:44 AM »
Amazing. It was a screen resolution issue. YEM could not handle 3840 * 2160 with font size 150%.
LOL  ;D ;D ;D