Author Topic: Minor Bug with Super Art. buttons  (Read 956 times)

0 Members and 1 Guest are viewing this topic.

Offline soundphase

Minor Bug with Super Art. buttons
« on: January 06, 2018, 10:02:50 AM »
Hello all

I jdownloaded the SA2 PAN flute

I switched on the Genos and tested the Pan Flute sound by putting the sound into R2. So R1 was still CFX piano, and R3, SteelAcousticFinger

As I wanted to hear Pan Flute sound, I switched off R1 and R3 sounds. Only R2 was on.

And when I pushed Super Art buttons, I unfortunately heared both articulations, so the kind of "Clac" sound associated with the Guitar although the Steel Guitar sound is switched off.

Regards
Soundphase
« Last Edit: January 06, 2018, 03:48:55 PM by soundphase »
 

Offline DavidB

Re: Big Genos Bug with Super Art. buttons
« Reply #1 on: January 06, 2018, 10:34:18 AM »
Steel guitar might be off, but which voice is selected? 2 different things by the way. Above the row of buttons showing you which voices are active is another row showing which is selected. Steel guitar can still be selected when off.

Regards,
Just don't mention Genos USB drive letter assignments :)
 

Offline soundphase

Re: Big Genos Bug with Super Art. buttons
« Reply #2 on: January 06, 2018, 10:40:07 AM »
Hello

As I wanted to answer to the previous post, I just tested once again. I didn't restart the Genos, and the initial configuration was changed several time since Genos's start.

So, I put SA2 Pan flute on R2, Steel Guitar on R3. I switched Off R1 and R3.

And now .... The bug no longer appears ....

Mmmh strange.... Very strange.

Soundphase.
 

Offline EileenL

Re: Big Genos Bug with Super Art. buttons
« Reply #3 on: January 06, 2018, 12:10:27 PM »
Wasn't a bug then was it. We really need to spend time with these keyboards and make sure we are using them properly before crying BUG.

Offline soundphase

Re: Big Genos Bug with Super Art. buttons
« Reply #4 on: January 06, 2018, 01:28:15 PM »
there is a bug

it surely  happens only when the Genos is switched on

 

Offline Marcus

Re: Big Genos Bug with Super Art. buttons
« Reply #5 on: January 06, 2018, 02:15:30 PM »
there is a bug

it surely  happens only when the Genos is switched on
Hi Soundphase
I have the same SA2 Pan Flute expansion pack. I performed the same procedure after first turning on my Genos and had no issue occur. I am in the habit, when first switching on my Genos, is load my initialization registration bank with registration memory button 1 containing all my Genos custom settings. After all my settings are loaded, then I would go ahead and add voices or expansion selections.

Who knows what Yamaha's default settings were or how they react to your previously loaded registration settings from your last shutoff? Hopefully this minor bug or intermittent occurrence will disappear with a typical firmware update as Yamaha works out the typical bugs.

Marcus
Gear: Triangle
"Extremely Happy with Genos"
 

Offline soundphase

Re: Big Genos Bug with Super Art. buttons
« Reply #6 on: January 06, 2018, 03:48:25 PM »
Im not in front of the Genos currently
Thank you for th test .

I switched on the Genos
I uploaded the new package from my usb key (built from yem)
I chose pan flute for R2 and switched off R1 (piano)
I tested the sound and the articulations

Im sure I got the problem in these conditions.

Yes it seems a very minor bug if it just happens in such situation only.

Soundphase

 

Offline tyrosman

Re: Minor Bug with Super Art. buttons
« Reply #7 on: January 07, 2018, 07:36:39 PM »
the only way to catch a Bug is to Swat it ;D ;D ;D ;D ;D all this is Human Error
Genos