Author Topic: vista & tyros 1 usb  (Read 18916 times)

0 Members and 1 Guest are viewing this topic.

Offline supersteve

vista & tyros 1 usb
« on: October 02, 2009, 01:02:05 PM »
Hello Fellow Tyros Users,I am new to your site and have looked around and am impressed with the help you offer each other,and wonder if any one can help with mine: I have recently changed my desktop PC running XP for a Laptop running Vista,and cannot get my laptop to talk to my Tyros via usb,I have loaded the vista driver from Yamaha ver 3.02, 32 bit version computer tells me it has installed ok but cant run (code10) error ! have investgated and it sounds like a incomplete driver ?problem.I have un-installed and re-installed but to no avail.My laptop does not find my tyros in new hardware when connected to tyros,but does find card readers and such when plugged in. I had the desktop connected via midi ports and game port,but only have USB on the laptop,according to the musicsoft site the UX 16 adaptor is not compatable with the Tyros 1 !,and having a usb socket on board Tyros for transferring from PC to tyros I don't suppose a UX 16 is needed ?     regards  Steve
 

Offline MBedesem

Re: vista & tyros 1 usb
« Reply #1 on: October 02, 2009, 01:42:32 PM »
Steve:

This site,

http://music.yamaha.com/products/downloads.html?productId=118&hierarchy_id=20021_20023_16277

says you need USB-MIDI Driver for Windows(R) Vista/XP(x64 Edition SP2) Version 3.0.3-2 .

My best guess....


Regards,

Michael   
Michael P. Bedesem
mpb@vermontel.net
http://psrtutorial.com/MB/bedesem.html
Tyros 5
 

Offline supersteve

Re: vista & tyros 1 usb
« Reply #2 on: October 03, 2009, 01:52:39 PM »
Hi Michael  many thanks for info ,this is the driver I have downloaded,I have removed the one I had and followed your link,and downloaded,problem is the laptop does nor recognise the tyros as new equipment therefore not asking for the driver,and if I manually install it through device manager by installing old driver then using the update driver option,That is when I get the code 10 error, Have now tried 3 usb cables with no success,,Thanks again Steve.
 

Offline supersteve

Re: vista & tyros 1 usb
« Reply #3 on: October 13, 2009, 10:53:29 PM »
Hi
      I am stillhaving problems, does anyone now how I can check the output of the Tyros 1 usb port.there must be some voltage there I assume.

Steve
 

Offline jwyvern

Re: vista & tyros 1 usb
« Reply #4 on: October 14, 2009, 01:15:57 AM »
Steve,
a number of Ty1's had problems with the USB ports (including mine under warranty :(). They were prone to failure due to 2 main causes- bad soldered connections and being somewhat oversensitive to small power surges. It's possible yours is not working. In my case I was able to prove there was some intermittent connection problem with it initially. By pushing the connector firmly to 1 side in various directions the PC would suddenly recognise it and I could use the USB for a session or two (only). Then sent it away for repair- engineer reflowed the solder and all seemed OK for just a few weeks. The second time failure occurred it seem the port had "blown"- no response when pushing the cable connector. At that point I accepted a deal offered by my Yamaha Dealer to swap it for a Ty2.
Hope there's something simpler as a solution in your case, although USB failure is a possibility.
John
« Last Edit: October 14, 2009, 01:18:43 AM by jwyvern »
 

Offline supersteve

Re: vista & tyros 1 usb
« Reply #5 on: October 14, 2009, 11:06:36 PM »
John
          Many thanks for info I will try moving it about and see if it makes a connection. Its far to slow using the midi ports to transfer files,its quicker to remove and replace the hard drive, when file transferring.

  Steve 
 

Offline supersteve

Re: vista & tyros 1 usb
« Reply #6 on: October 31, 2009, 02:18:16 AM »
 :(  Oh well I have wobbled it and wiggled it but no success, Looks like a repair job but must admit it is time for an update !  any suggestions for best deals ? Steve :-\ 
 

tnicoson

  • Guest
Re: vista & tyros 1 usb
« Reply #7 on: October 31, 2009, 10:43:22 PM »
Steve

If you think the USB connector in your Tyros is bad, and you are not ready to shell out for a T3, Edirol and M-Audio and several other manufacturers make a USB to MIDI interface.  They are kind of like a Y-cable with a USB connector on one end and MDI In-Out DIN connectors on the other.  You plug the USB connector into your laptop and connect the DIN connections to the MIDI In-Out connections on your Tyros.  This will give you the same configuration as you had with your old desktop PC and bypasses the suspect USB connector on your Tyros.  If you stick with the very basic interface, you should be able to find something for around $30 or $40.

Good luck !

Regards,

tn
 

Offline supersteve

Re: vista & tyros 1 usb
« Reply #8 on: November 01, 2009, 02:39:51 AM »
Hi tn
         Many thanks for the info I will try this option,a lot cheeper with the exspense of Christmas around the corner,I looked at one of these on the musicsoft.com site but when I typed tyros in the selected instument it came back with not compatable with the Tyros.

Regards  Steve
 

tnicoson

  • Guest
Re: vista & tyros 1 usb
« Reply #9 on: November 01, 2009, 05:37:45 PM »

Steve

I have no idea why the Musicsoft.com site would show the UX16 USB-MIDI interface incompatible with the Tyros.  As long as the Tyros has standard 5 pin DIN MIDI IN/OUT connectors and can direct MIDI data to/from them, then the UX16 should work.  You would no longer be concerned with PC/Tyros drivers, but rather PC/UX16 drivers, but this would be a PC/UX16 compatibility issue.  Beyond the UX16, anything with standard 5 pin DIN MIDI connectors should work.  I suspect that since Yamaha ASSUMES you would connect the Tyros to the PC via the USB connection, that is why they show it incompatible - meaning not really incompatible, but rather not preferred.  That is OK if your USB connector is working OK.

Again, good luck !

tn

 

Offline supersteve

Re: vista & tyros 1 usb
« Reply #10 on: November 02, 2009, 03:25:14 AM »
Hi tn
        That was what I was thinking also, I am going to bite the bullet and go for it I cant see why it can't work and its a cheaper option, I will let you know how I get on, it will all be down to mr postman next with the strike.

Regards Steve
 

Offline supersteve

Re: vista & tyros 1 usb
« Reply #11 on: November 18, 2009, 02:48:14 PM »
 :) Hi
         Just to let all know I bought a midi to usb adaptor and all is working again now I am able to use the file utiliy program again to access my tyros HD,but am unable to access the HD via music finder and power on function like with the usb to usb cable when working.

 Thank you all for your comments and advice

Steve
 

Offline Bill Grosse

Re: vista & tyros 1 usb
« Reply #12 on: November 18, 2009, 02:53:32 PM »
Steve,

Glad you have your Tyros connected again.
Yeah - you still need the old USB connection for the Hard drive direct program - sorry.  :'(

Bill G
I wasn't going to do anything today - so far, I'm on schedule, :)
 

Offline miggarc

Re: vista & tyros 1 usb
« Reply #13 on: January 08, 2015, 06:52:22 AM »
:) Hi
         Just to let all know I bought a midi to usb adaptor and all is working again now I am able to use the file utiliy program again to access my tyros HD,but am unable to access the HD via music finder and power on function like with the usb to usb cable when working.

 Thank you all for your comments and advice

Steve

Hi Steve

I was reading this problem posted some years ago.
I also have a tyros 1 with usb problems and also had to buy
a MIDI<-> USB interface,  in my case the Roland UM-ONE.
After many frustrated hours I finally got it to work for access
Tyros 1 HDD for file transfer through Yamaha File Utility (the MIDI
function itself worked out of the box) .

My question is:

On an HP 2005 laptop with windows 7  64bit,  File Utility (with compatibility set to XP SP3), took 3 hours to transfer 20MBytes of styles (more or less 1.9 MB/s).

Is it normal to be so terribly slow?
Is this way yours is working ?

Lots of thanks in advance,

Miguel Garcia

« Last Edit: January 08, 2015, 07:01:37 AM by miggarc »
 

Offline supersteve

Re: vista & tyros 1 usb
« Reply #14 on: April 19, 2015, 10:10:17 AM »
Hi Miguel
First let me apologise for the very late response,
I have just come across your question looking back on Tyros one topics.
Due to the slowness of the Tyros one I part chopped it in for a Tyros 4 not long after this post.

Best thing I ever did far faster with the newer USB connections.

Regards Steve
 

Offline Linda K

Re: vista & tyros 1 usb
« Reply #15 on: April 19, 2015, 08:51:49 PM »
Hi Miguel

I had a T1 and yes the transfer was slow. However to overcome this issue, I connected the computer to KB and transferred large amounts of styles etc during  the night. For small numbers of styles (up to 30) I used disks to transfer between computer and keyboard.

Linda