Author Topic: YEM giving error  (Read 258 times)

0 Members and 1 Guest are viewing this topic.

Offline Enildo

YEM giving error
« on: November 28, 2017, 12:04:19 PM »
Hello guys!
Can anyone help me with this?
When I'm finished for the aquirvo. "PPI", this error appears.
I have to select every time I want to make a ".PPI" file.

Thank you all!
Enildo
When word fail, Music speaks!
 

Offline Enildo

Re: YEM giving error
« Reply #1 on: November 28, 2017, 12:10:46 PM »
This is version V2.5.0.
I already installed and reinstalled several times!
When word fail, Music speaks!
 

Offline valimaties

Re: YEM giving error
« Reply #2 on: November 28, 2017, 12:23:30 PM »
This is version V2.5.0.
I already installed and reinstalled several times!

Did you uninstalled previous version first?
______________________________________________
Vali Matieş - Genos
 

Offline Enildo

Re: YEM giving error
« Reply #3 on: November 28, 2017, 12:26:46 PM »
Did you uninstalled previous version first?

Yes, I uninstalled it. Even so, the error continues.
Thank you Valimaties!
« Last Edit: November 28, 2017, 12:27:56 PM by Enildo »
When word fail, Music speaks!
 

Offline valimaties

Re: YEM giving error
« Reply #4 on: November 28, 2017, 12:43:38 PM »
Yes, I uninstalled it. Even so, the error continues.
Thank you Valimaties!

Ok.
Lets see.. All your packs are Tyros 5 premium packs?!
You don't tell us too much info. A message is coming and that's it. What tells me that picture is something happening with your packs... Did you try delete all installed packs and reinstall it?!
______________________________________________
Vali Matieş - Genos
 

Offline Enildo

Re: YEM giving error
« Reply #5 on: November 28, 2017, 04:32:42 PM »
Ok.
Lets see.. All your packs are Tyros 5 premium packs?!
You don't tell us too much info. A message is coming and that's it. What tells me that picture is something happening with your packs... Did you try delete all installed packs and reinstall it?!

My keyboard is a s970.
What I have to say is that I used everyone in the previous version of YEM v241, and that never happened.
When word fail, Music speaks!
 

Offline valimaties

Re: YEM giving error
« Reply #6 on: November 28, 2017, 04:56:25 PM »
Ok... if think better, that message shoul not be raised, because you hahe in background pack with that icon of selected as dark green, which tells me not all content of those packs are selected but something is selected.

Ok... do you send wireless? Because so, if you did not made any modifications to YEM content that could be the reason. Try change LSB of a pack, or PC of a voice of a pack and resend wireless.
PS: I don't know now if PSR have or not have wireless capability...
Sorry, I try find some things...

Edited:
I'm to tired. :))
All your content is deselected when YEM finishes ppi file? That's what happening?
« Last Edit: November 28, 2017, 05:07:06 PM by valimaties »
______________________________________________
Vali Matieş - Genos
 

Offline Enildo

Re: YEM giving error
« Reply #7 on: November 29, 2017, 04:39:57 AM »
Ok... if think better, that message shoul not be raised, because you hahe in background pack with that icon of selected as dark green, which tells me not all content of those packs are selected but something is selected.

Ok... do you send wireless? Because so, if you did not made any modifications to YEM content that could be the reason. Try change LSB of a pack, or PC of a voice of a pack and resend wireless.
PS: I don't know now if PSR have or not have wireless capability...
Sorry, I try find some things...

Edited:
I'm to tired. :))
All your content is deselected when YEM finishes ppi file? That's what happening?

I think I've been able to solve the problem. I tested each individual pack, selecting and trying to make the PPI file, I discovered that the Pack "CumbiaLatina" was causing the problem. Desinstaeli and I reinstalled and ran normally.

Thank you Valimaties friend for your help!

Greetings,
Enildo
When word fail, Music speaks!