Author Topic: back to the Index after submitting a post?  (Read 2972 times)

0 Members and 1 Guest are viewing this topic.

Offline tomtomsf

back to the Index after submitting a post?
« on: July 18, 2005, 07:58:57 PM »
It seems like when I reply to a post and submit it, I get thrown back to the forum index automatically. Is there any way to turn that off? I'm used to seeing my post immediately after posting it. That way I can double check it for errors, etc. I don't know any other forums that kick you out of the topic you are reading and posting about.

Is this happening to others?

Tom G.
Tyros 4
 

ardenlester00

  • Guest
Re: back to the Index after submitting a post?
« Reply #1 on: July 18, 2005, 08:27:56 PM »
Look down under this screen - under "Additional Options"

There is a place to check to "Return to this Topic"

Good luck!

Dennis
 

Offline tomtomsf

Re: back to the Index after submitting a post?
« Reply #2 on: July 19, 2005, 08:56:44 PM »
Hi Dennis

Thanks for the tip. I am trying it right now!

Tom G.
Tyros 4
 

Offline tomtomsf

Re: back to the Index after submitting a post?
« Reply #3 on: July 19, 2005, 08:58:09 PM »
Great discovery, Dennis!

It works! Now I just have to remember to check that box after every post!

Thanks again.

 :-)

Tom G.
Tyros 4
 

Offline Joe W

Re: back to the Index after submitting a post?
« Reply #4 on: July 20, 2005, 06:54:48 PM »
If you check your "Profile", I believe you will see several options that each user can set.  One of which is to return to a topic after posting.  I checked my profile and captured a picture of some of the options (hopefully shown below).  I may see more things as "Administrator".  But I was looking from my normal user view rather than going to "Admin" so this may be what everyone can set.

I used HyperSnap to do a screen capture and attached it.  I saw that the text was unreadable since my 320 pixel limit rescaled the graphic to that size.  I rescaled the graphic independently to set the max dimension to 320 and attached that version as well.  I think maybe I'll have to raise that picture size maximum dimension.

The first picture NOW looks great.  I reset the maximum pic dimension to 640 pixels. It originally had a width about 560 pixels or so and now it fits jsut fine without any compressing.

[attachment deleted by admin]
« Last Edit: July 20, 2005, 07:03:32 PM by JoeW »
-- Joe Waters
Tyros5
PSR Performer Page
 

Offline tomtomsf

Re: back to the Index after submitting a post?
« Reply #5 on: July 20, 2005, 07:38:48 PM »
Thanks for this info, Joe... I'm off to edit my profile!

 :-)

Tom G.
Tyros 4