Author Topic: It Could Just Be Me, but . . .  (Read 1014 times)

0 Members and 1 Guest are viewing this topic.

Offline whataguy

It Could Just Be Me, but . . .
« on: November 07, 2016, 01:27:36 PM »
Last week I noticed my T5 would always go back to the default on balance settings when I booted up, like most of the settings went to the default '100'. I thought sure that my T5 and before that T4 would retain balance settings from previous session. This week I find that when changing my MF selection the speed stayed at the previous tempo of the previous song I was playing.  I stated above 'It could just be me' because I'm old and dumb and click on everthing and am wondering if I inadvertanly (oooohhh, big word) clicked on something while trying to do something else. Will appreciate any input on this as I have decided to concentrate on playing and not pushing buttons that I don't know what they do. I've lost several days of my life 'tweaking' so PLEASE HELP.  Don in MI

Offline EileenL

Re: It Could Just Be Me, but . . .
« Reply #1 on: November 09, 2016, 03:58:47 AM »
Hi Don,
  Most Yamaha keyboards go back to default settings when switched on. They do how ever retain the registration bank you were using before you switch off. On Switch on press one of the registration buttons and your settings will be there.

Offline whataguy

Re: It Could Just Be Me, but . . .
« Reply #2 on: November 09, 2016, 09:44:10 AM »
Thank you Eileen, I don't know why I don't just come to you first, or Roger, instead of wasting all that time trying to figure out what's really going on. Hope you're doing well and keep being Eileen, we all need you. Don in MI

Offline EileenL

Re: It Could Just Be Me, but . . .
« Reply #3 on: November 09, 2016, 10:07:13 AM »
You are welcome Don.