Author Topic: I don't get the search function  (Read 1175 times)

0 Members and 1 Guest are viewing this topic.

Offline Craig Schiller

I don't get the search function
« on: October 24, 2016, 12:31:45 PM »
So I search for "Hammond B3 voices". There's a hit that looks interesting:
Music Videos and MP3s on the internet / Re: Billy Larkin Organ sound posted by Roger Brenizer.

But when I click on that, it doesn't take me to the post, it takes me to a sub-forum, and when I look through all the two pages of posts there, I DON'T FIND THAT ONE!

What's up with this?

I also did an advanced search with that post title and the author --- and got NO HITS!
« Last Edit: October 25, 2016, 06:01:07 AM by Craig Schiller »
 

Offline Roger Brenizer

Re: I don't get the search function
« Reply #1 on: October 24, 2016, 01:06:03 PM »
Hi Craig,

I'm not certain what happened with your search, but here was the result of my search.  I hope this helps you.

The last post in the topic is mine, with a link to the Hammond B3 styles in my Microsoft OneDrive account.

http://www.psrtutorial.com/forum/index.php/topic,31421.0.html
"Music Is My Life"
My best regards,
Roger

(The older I get...the better I used to be...LOL!!!)
Rogerís PSR Performer Page
 

Offline Craig Schiller

Re: I don't get the search function
« Reply #2 on: October 25, 2016, 06:00:33 AM »
Thanks very much, Roger!
 

Offline Roger Brenizer

Re: I don't get the search function
« Reply #3 on: October 25, 2016, 11:45:25 AM »
You're welcome, Craig.  I'm glad I was able to help you.  Have a great afternoon, my friend.
"Music Is My Life"
My best regards,
Roger

(The older I get...the better I used to be...LOL!!!)
Rogerís PSR Performer Page
 

Offline SeaGtGruff

Re: I don't get the search function
« Reply #4 on: October 26, 2016, 09:42:41 AM »
I don't know why your second search didn't work, but I think I know what happened during your first search.

When the results are displayed, each result has two separate links-- a link to the sub-forum, followed by a slash, then a link to the post. You probably clicked on the link to the sub-forum, thinking it was all one single link. :)
Michael Rideout
YPT-400, PSR-E433, PSR-E443
 

Offline Craig Schiller

Re: I don't get the search function
« Reply #5 on: October 27, 2016, 05:47:02 AM »
Michael -

I think you're right. Thanks.